<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="https://portageonline.com/local/oakville-lagoon-project-tender-award-well-under-estimate" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="portage, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Rae Hathaway" />
	<meta name="description" content="PortageOnline.com is only source for community news and information such as weather and classifieds for Portage la Prairie, MB." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Oakville Lagoon Project Tender Award Well Under Estimate - PortageOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/pol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 222px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);

/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1125004-2', 'portageonline.com');
	ga('send', 'pageview');
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

/*===  EASY GOOGLE ANALYTICS : START OUTBOUND LINKS  ===*/
function trackOutboundLink(link, category, action) { 
  try { 
    var blank = 'inline';
    if (link.getAttribute('target') == '_blank') {
      blank = 'blank';
    }
    ga('send', 'event', category, action, blank, {'hitCallback': 
      function() {
        var patt=/youtube|youtu\.be/i;
        if (!patt.test(action)) {
          if (blank == 'blank') {
            window.open(action, '_blank');
          } else {
            document.location = action;
          }
        }
      }
    });
  } catch(err){
    if (window.console) { console.error(err); }
  }
}
/*===  EASY GOOGLE ANALYTICS : END OUTBOUND LINKS  ===*/

/*===  EASY GOOGLE ANALYTICS : START FIXING LINKS  ===*/
window.addEvent('domready', function(){
  $$('a[href^="http"]:not([href*="' + document.domain + '"])').each(function(el){
    el.addEvent('click', function(){
       trackOutboundLink(this, 'Outbound Links', el.getProperty('href')); return false;
     });
   });
});
/*===  EASY GOOGLE ANALYTICS : END FIXING LINKS  ===*/

	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="PortageOnline News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PortageOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PortageOnline Ag News" />
	<link href="/component/obrss/country-93-fm" rel="alternate" type="application/atom+xml" title="Country 93 FM" />
	<link href="/component/obrss/portageonline-com-news" rel="alternate" type="application/atom+xml" title="PortageOnline.com News" />
	<link href="/component/obrss/cfry-blog" rel="alternate" type="application/atom+xml" title="CFRY Blog" />
	<link href="/component/obrss/mix-96-5-fm" rel="alternate" type="application/atom+xml" title="MIX 96.5" />
	<link href="/component/obrss/funeral-announcements" rel="alternate" type="application/atom+xml" title="Funeral Announcements" />
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Oakville Lagoon Project Tender Award Well Under Estimate - PortageOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://portageonline.com/local/oakville-lagoon-project-tender-award-well-under-estimate"/>
	<meta property="og:site_name" content="PortageOnline.com"/>
	<meta property="og:description" content="The RM of Portage la Prairie Council&#039;s awarded the tender for the Oakville lagoon expansion. It goes to Edie Construction, for just over $294,000, cost-shared evenly between the municipality, province, and Ottawa. Reeve Kam Blight&#039;s pleased to see..."/>
	<meta property="og:image" content="https://portageonline.com/images/stories/2newsphotos/2017/05_MAY/NEWS/rm_of_ptg_council_may092017.jpg"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat160831.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn170419.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="PortageOnline News" href="http://portageonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'portageonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-2', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2951"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pol-logo.svg">
         <img srcset="/images/logos/pol-logo.png" alt="PortageOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://portageonline.com//weather">
            <div class="temperature">
                12&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://portageonline.com//weather">
						</a>
			<a href="https://portageonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/country93" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 93']);"><button type="button" class="btn btn-default"><img src="/images/logos/country93-button.png"></button></a>

<a href="/radio/mix96" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/logos/mix965-button.png"></button></a>


<a href="/radio/cfry" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFRY']);"><button type="button" class="btn btn-default"><img src="/images/logos/60years-cfry-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/portage_la_prairie" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1128" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1177" >

            <a class="item" href="/features/seniors-news"  >

                                Seniors News
            </a>


                    </li>
                                                                                                                                                                <li class="item1178" >

            <a class="item" href="/features/this-week-in-portage"  >

                                This Week in Portage
            </a>


                    </li>
                                                                                                                                                                <li class="item1288" >

            <a class="item" href="http://portage.garagesalejunkie.ca/"  >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item836" >

            <a class="item" href="/radio/cfry"  >

                                CFRY
            </a>


                    </li>
                                                                                                                                                                <li class="item1120" >

            <a class="item" href="/radio/mix96"  >

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item856" >

            <a class="item" href="/radio/country93"  >

                                Country 93
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		

<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '54705', 'hidden', 1);
		});
	});
});
</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #075d9c;
	color: #222;
    padding: 0px 35px 0px 14px;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('https://portageonline.com/images/stories/notices/prralogo3.jpg');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert portage-notice">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>The Shrine Circus Returns to Stride Place</h3>
		<p>Enjoy the excitement of Shrine Circus, Wednesday, May 17!&nbsp; Get your tickets today!</p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1474"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/oakville-lagoon-project-tender-award-well-under-estimate" itemprop="url"> Oakville Lagoon Project Tender Award Well Under Estimate</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/oakville-lagoon-project-tender-award-well-under-estimate?tmpl=component&amp;print=1&amp;page=" title="Print article < Oakville Lagoon Project Tender Award Well Under Estimate >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=8da5141d9ff71ca42a2fda3502f1cbc8bbaf81a1" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-05-09T17:00:00-05:00" itemprop="datePublished">
			Published: Tuesday, 09 May 2017 17:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Rae Hathaway</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="RM of Portage Council" src="/images/stories/2newsphotos/2017/05_MAY/NEWS/rm_of_ptg_council_may092017.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The RM of Portage la Prairie Council's awarded the tender for the Oakville lagoon expansion.</p>
<p>It goes to Edie Construction, for just over $294,000, cost-shared evenly between the municipality, province, and Ottawa.</p>
<p>Reeve Kam Blight's pleased to see the project moving forward, calling it an expansion that's needed to facilitate recent and future development.</p>
<p>"The engineers (Stantec) spoke to us, and provided an estimate to us at a cost of close to $800,000 to do this project," he says, "And the majority of the tenders that came in were well below that number. And we went with the lowest tender in this one, which is Edie Construction. Naturally, we're very excited about that. It's nice to see tender amounts come under the estimate."</p>
<p>Blight's surprised at how low all 14 bids were, with the highest at $677,000, and acknowledges there was some concern.</p>
<p>"It makes you wonder why," he says, "What was missed, etc. However, Stantec, the engineers we hired to look after this project, and that provided the estimate as well, reviewed all the applications, and said every one meets the specifications required, and they signed of on recommending the lowest bidder. So we have no concerns going forward."</p>
<p>Work on the lagoon expansion begins this year.</p>
<p>The <a href="/images/stories/2newsphotos/2017/05_MAY/NEWS/Oakville_Lagoon_Tender_Award.pdf">Report to Council</a>'s here.</p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local/photos-portage-area-winners-in-crocus-contest" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://portageonline.com/local/oakville-lagoon-project-tender-award-well-under-estimate" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		

<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '54705', 'hidden', 1);
		});
	});
});
</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #075d9c;
	color: #222;
    padding: 0px 35px 0px 14px;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('https://portageonline.com/images/stories/notices/prralogo3.jpg');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert portagenoticemobile">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>The Shrine Circus Returns to Stride Place</h3>
		<p>Enjoy the excitement of Shrine Circus, Wednesday, May 17!&nbsp; Get your tickets today!</p>	</div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1475"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/oakville-lagoon-project-tender-award-well-under-estimate"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/rm_of_ptg_council_may092017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="RM of Portage Council" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/oakville-lagoon-project-tender-award-well-under-estimate">Oakville Lagoon Project Tender Award Well Under Estimate</a></h4>
		
		
				<div class="allmode-text">The RM of Portage la Prairie Council's awarded the tender for the Oakville lagoon expansion. It goes to Edie Construction, for just over $294,000, cost-shared evenly between the municipality,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/photos-portage-area-winners-in-crocus-contest"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/funerals/Adult_-_Crocus_Habitat_-_2nd_-_Linda_Sigurdson_-_Portage_la_Prairie.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Portage la Prairie photographer Linda Sigurdson's stunning shot of a Crocus, blooming among the spring melt, was the second-place finisher in the Crocus Habitat category of the ninth annual Wild Prairie Crocus Photo Contest in Arden, Man. (photo by Linda Sigurdson)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/photos-portage-area-winners-in-crocus-contest">PHOTOS: Portage Area Winners in Crocus Contest</a></h4>
		
		
				<div class="allmode-text">Portage la Prairie and area photographers captured stunning frames in the ninth annual Wild Prairie Crocus Photo contest. Contest organizers announced winners at the annual Crocus Festival in Arden,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/rm-of-cartier-passes-2017-financial-plan"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/funerals/places_cartier_council.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rm-of-cartier-passes-2017-financial-plan">RM of Cartier Passes 2017 Financial Plan</a></h4>
		
		
				<div class="allmode-text">The RM of Cartier passed its 2017 Financial Plan at a special meeting of council Monday. Reeve Dale Fossay says councillors signed off on the $4.25-million budget as presented at a public meeting&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/second-fish-plan-planned-for-st-laurent"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/people_cheryl_smith_mar172017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cheryl Smith (submitted photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/second-fish-plan-planned-for-st-laurent">Second Fish Plant Planned for St. Laurent</a></h4>
		
		
				<div class="allmode-text">The fishing industry's looking good for the RM of St. Laurent. Reeve Cheryl Smith says it's not only because of Community Development First's (CDF) recently-announced plans for a new massive plant.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/splash-island-expansion-approved"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/STOCK/MAY_8_SPLASH_ISLAND.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Splash Island outdoor waterpark in Portage la Prairie. (photo by Matt Hermiz)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/splash-island-expansion-approved">Splash Island Expansion Approved</a></h4>
		
		
				<div class="allmode-text">There will soon be more space to get your tan on at Portage la Prairie's outdoor waterpark. At its meeting Monday night, Portage city council approved a request from Portage Regional Recreation&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4254"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/we-hit-the-jackpot"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/people_lockie_mclean_dec1020152.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Lockie McLean" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/we-hit-the-jackpot">"We Hit The Jackpot"</a></h4>
		
		
				<div class="allmode-text">The town of Stonewall's looking toward some major upgrades to its lagoon, to the tune of 4.6 million dollars. Mayor Lockie McLean tells us they had a financial plan in place for the town to cover&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/province-expected-to-roll-out-new-strategy"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/brian_pallister_closeup.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/province-expected-to-roll-out-new-strategy">Province Expected To Roll Out New Strategy</a></h4>
		
		
				<div class="allmode-text">The province is expected to roll out a new strategy for attracting and retaining physicians in rural Manitoba this fiscal year. Last month, the province announced it was eliminating a program that&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/mp-urges-farmers-to-speak-against-elimination-of-cash-purchase-tickets"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/seeding_2017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Farming seeding at a time when feedback's being requested about LIberal decision to change the use of deferred cash purchase tickets (file photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/mp-urges-farmers-to-speak-against-elimination-of-cash-purchase-tickets">MP Urges Farmers to Speak Against Liberal Gov't. Changes</a></h4>
		
		
				<div class="allmode-text">The Liberal government announced that it's changing the use of deferred cash purchase tickets for farmers. Dauphin-Swan River-Neepawa MP Robert Sopuck explains the implications aren't good. Robert&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/nursing-program-permanent-at-portage-campus"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/PLACES_RED_RIVER_COLLEGE_NEW_SIGN_mar11_2013_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="RRC's Portage Campus" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/nursing-program-permanent-at-portage-campus">Nursing Program Permanent At Portage Campus</a></h4>
		
		
				<div class="allmode-text">Red River College's award-winning Bachelor of Nursing program and its state-of-the-art equipment is coming to Portage la Prairie, permanently. While local students relocated or commuted to Winnipeg&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/new-strategy-coming-for-mental-healh-and-addictions"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/people_kelvin_goertzen_aug282016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kelvin Goertzen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-strategy-coming-for-mental-healh-and-addictions">New Strategy Coming For Mental Health And Addictions</a></h4>
		
		
				<div class="allmode-text">Health Minister Kelvin Goertzen wants to develop a better mental health and addictions strategy for the province. He explains a high percentage of people who deal with mental health issues also&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/bike-auction-raises-over-5-000"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/fire_dept_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photos by Mike Blume" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/bike-auction-raises-over-5-000">Bike Auction Raises Over $5,000</a></h4>
		
		
				<div class="allmode-text">The results are in. The Portage la Prairie Fire Department's annual bike sale once again took in plenty of funds for the firefighters burn fund. Director of public safety and chief Phil Carpenter&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/active-day-for-firefighters"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/STOCK/fire_truck5_sep122015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/active-day-for-firefighters">Active Day For Firefighters</a></h4>
		
		
				<div class="allmode-text">Portage la Prairie firefighters were kept busy yesterday, with a couple of fires. The first was just before 11 am, when a field and marsh fire was reported in the St. Ambroise area. Eight&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/pdac-gala-this-week"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/places_celebration_arts_may112016a.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The art at the 2016 gala (file photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pdac-gala-this-week">PDAC Gala This Week</a></h4>
		
		
				<div class="allmode-text">As the Celebration of the Arts Gala approaches art lovers in Portage la Prairie, you can get a preview of what's up for auction right now. Marketing and events coordinator Lee Beaton says they&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/wrestling-event-tag-teams-with-rok"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/tony_condello_poster_may042017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Some of the wrestlers you'll see next month" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/wrestling-event-tag-teams-with-rok">Wrestling Event Tag Teams With ROK</a></h4>
		
		
				<div class="allmode-text">Recreation Opportunities for Kids in Portage la Prairie wrestles every day with providing programs for kids on a tight budget, but next month, some professional wrestlers will tag team with them.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/united-way-marks-kindness-week"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/mandy_dubois_dec092016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Mandy Dubois" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/united-way-marks-kindness-week">United Way Marks Kindness Week</a></h4>
		
		
				<div class="allmode-text">This is Kindness Week in Manitoba, and the Portage Plains United Way plans to do its part, along with their counterparts in the rest of the province, and the country. Executive Director Mandy Dubois&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/positive-strides-at-annual-ms-walk"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/2.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="MS Walk 2017" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/positive-strides-at-annual-ms-walk">Positive Strides at Annual MS Walk </a></h4>
		
		
				<div class="allmode-text">The Annual MS Walk in Portage la Prairie took place Sunday afternoon. Interim Manager of Development for the Westman Chapter of the Multiple Sclerosis Society of Canada Colleen Hennan says Portage&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/mile-5-pilot-program-begins-this-month-in-central-region"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/people_jordan_friesen_CMHA_2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Jordan Friesen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/mile-5-pilot-program-begins-this-month-in-central-region">"Mile 5" Pilot Program Begins This Month In Central Region</a></h4>
		
		
				<div class="allmode-text">A new mental health education curriculum will be piloted in schools across our area, beginning this month. Jordan Friesen, Executive Director with the Canadian Mental Health Association Central&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/sunset-palliative-care-and-rok-hold-fundraiser-garage-sale"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/ROK-sunset.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Half of the items were already sold after only a few hours" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sunset-palliative-care-and-rok-hold-fundraiser-garage-sale">Sunset Palliative Care and ROK Hold Fundraiser Garage Sale</a></h4>
		
		
				<div class="allmode-text">Sunset Palliative Care and Recreational Opportunities for Kids held a fundraising garage sale yesterday at the BDO Centre. ROK Recreation Supervisor Lynne Parker says they had a good turnout, noting&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/positive-four-years-for-pci-s-hockey-academy"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/05_MAY/NEWS/places_pci_hockey_academy_sept092013.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="PCI's hockey academy in action at Stride Place in Portage la Prairie. (file Photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/positive-four-years-for-pci-s-hockey-academy">Positive Four Years For PCI's Hockey Academy </a></h4>
		
		
				<div class="allmode-text">Portage Collegiate Institute's hockey academy was highlighted at a recent Portage la Prairie School Board meeting. The course is available for all PCI students and runs throughout the school year,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/crosswalks-coming-to-the-crescent-3"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/City_Council_Pics_2014/melissa_draycott_nov182014.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Melissa Draycott" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/crosswalks-coming-to-the-crescent-3">Crosswalks Coming To the Crescent</a></h4>
		
		
				<div class="allmode-text">Now that the warmer weather is here, it's important to remember that there'll be more pedestrian and bicycle traffic on our streets. Portage City Councillor Melissa Draycott says there will be some&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1479"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1174" >
                        <a  href="/news/funeral-announcements"  >
                    <span class="menuitem">Funeral Announcements</span>
                </a>
                                </li>
                                <li class="item1292" >
                        <a  href="/features/greeting-zone"  >
                    <span class="menuitem">Greeting Zone</span>
                </a>
                                </li>
                                <li class="item1398" >
                        <a  href="/portage-terriers"  >
                    <span class="menuitem">Portage Terriers</span>
                </a>
                                </li>
                                <li class="item1423" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                                <li class="item1492" >
                        <a  href="http://portage.garagesalejunkie.ca/"  >
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.portageonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.portageonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4388"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			      
						
      
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/37th-annual-bike-auction-held-by-fire-department">37th Annual Bike Auction Held by Fire Department</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/recovery-champions-committee-focuses-on-mental-health-issues">Recovery Champions Committee Focuses On Mental Health Issues</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/new-face-at-helm-of-hospital-foundation-board-2">New Face At Helm Of Hospital Foundation Board</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/compost-waste-site-available-to-portagers-2">Compost Waste Site Available To Portagers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/a-c-e-regional-convention-an-exciting-event-for-students">A.C.E. Regional Convention an Exciting Event for Students</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/war-amps-keytag-campaign-begins-this-week">War Amps Keytag Campaign Begins This Week</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/spotlight-of-speed-returns">Spotlight on Speed Returns</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/fire-department-responds-to-vehicle-related-incidents">Fire Department Responds to Vehicle-Related Incidents</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/11th-annual-office-olympics-wrap-up-mental-health-week">11th Annual Office Olympics Wrap up Mental Health Week</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/37th-fire-dept-bike-auction-tomorrow">37th Fire Dept. Bike Auction Tomorrow</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/care-fire">Car Fire</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/paws-chair-addresses-misconception-about-city-pound">PAWS Chair Addresses Misconception About City Pound</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/large-crowd-for-sharpe-sisters">Large Crowd for Sharpe Sisters</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/stride-credit-union-president-to-retire">Stride Credit Union President to Retire</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/museum-hosts-best-exhibit-yet">New Exhibit As Fort La Reine Opens For Season</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/community-standards-by-law-in-cartier">Community Standards By-law in Cartier</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/5th-annual-chance-2-grow-plant-sale">5th Annual Chance 2 Grow Plant Sale</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/mental-health-discussed-over-coffee">Mental Health Discussed Over Coffee</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/grahamdale-budget-contains-tax-increase">Grahamdale Budget Contains Tax Increase</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/youth-using-parks-schools-as-the-octagon">Youth Using Parks, Schools as 'The Octagon'</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-1 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Spring Yard Waste Collection</span>
						
			<h2><a href="/event/spring-yard-waste-collection-2" itemprop="url">Spring Yard Waste Collection</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2017-05-08">08 May 2017 </span> <span class='ohanah-time'>7:00 am</span>  -  <span itemprop='endDate' content="2017-05-12">12 May 2017</span>  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-36" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Fighting in Flanders: Gas. Mud. Memory. (Exhibition)</span>
						
			<h2><a href="/event/fighting-in-flanders-gas-mud-memory-exhibition" itemprop="url">Fighting in Flanders: Gas. Mud. Memory. (Exhibition)</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-08">08 May 2017 </span> <span class='ohanah-time'>10:00 am</span>  -  <span itemprop='endDate' content="2017-09-03">03 September 2017</span>  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Fort la Reine Museum, Portage la Prairie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-497" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Pals On the Playground</span>
						
			<h2><a href="/event/pals-on-the-playground-38" itemprop="url">Pals On the Playground</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-09">09 May 2017 </span> <span class='ohanah-time'>6:30 pm</span>  <span itemprop='endDate' content="2017-05-09">  </span>  -  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			North Memorial School playground, Portage la Prairie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
		
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-757" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Dragon Boat Festival: Call for Teams: Early Bird Registration</span>
						
			<h2><a href="/event/dragon-boat-festival-call-for-teams-early-bird-registration" itemprop="url">Dragon Boat Festival: Call for Teams: Early Bird Registration</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-10">10 May 2017 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2017-05-30">30 May 2017</span>  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Outside Stride Place		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/portage_la_prairie" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li><li class="item-1401"><a href="/rss" >RSS</a></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Portage la Prairie and Southcentral Manitoba want local news, weather, and sports online and on-demand, they turn to Portage Online. As Portage la Prairie, Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, PortageOnline.com is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wb3J0YWdlb25saW5lLmNvbS9sb2NhbC9vYWt2aWxsZS1sYWdvb24tcHJvamVjdC10ZW5kZXItYXdhcmQtd2VsbC11bmRlci1lc3RpbWF0ZQ==" />
	<input type="hidden" name="6f1922209d353c11d88ffc9716cd5dbc" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

