<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta content="IE=edge" http-equiv="X-UA-Compatible" />
	
    	<base href="http://portageonline.com/local/rcmp-weekly-report-dec-26-to-jan-1" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="portage, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Supplied by RCMP" />
	<meta name="description" content="PortageOnline.com is only source for community news and information such as weather and classifieds for Portage la Prairie, MB." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>RCMP Weekly Report: Dec. 26 to Jan. 1 - PortageOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/pol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 222px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);

/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1125004-2', 'portageonline.com');
	ga('send', 'pageview');
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

/*===  EASY GOOGLE ANALYTICS : START OUTBOUND LINKS  ===*/
function trackOutboundLink(link, category, action) { 
  try { 
    var blank = 'inline';
    if (link.getAttribute('target') == '_blank') {
      blank = 'blank';
    }
    ga('send', 'event', category, action, blank, {'hitCallback': 
      function() {
        var patt=/youtube|youtu\.be/i;
        if (!patt.test(action)) {
          if (blank == 'blank') {
            window.open(action, '_blank');
          } else {
            document.location = action;
          }
        }
      }
    });
  } catch(err){
    if (window.console) { console.error(err); }
  }
}
/*===  EASY GOOGLE ANALYTICS : END OUTBOUND LINKS  ===*/

/*===  EASY GOOGLE ANALYTICS : START FIXING LINKS  ===*/
window.addEvent('domready', function(){
  $$('a[href^="http"]:not([href*="' + document.domain + '"])').each(function(el){
    el.addEvent('click', function(){
       trackOutboundLink(this, 'Outbound Links', el.getProperty('href')); return false;
     });
   });
});
/*===  EASY GOOGLE ANALYTICS : END FIXING LINKS  ===*/

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="RCMP Weekly Report: Dec. 26 to Jan. 1 - PortageOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://portageonline.com/local/rcmp-weekly-report-dec-26-to-jan-1"/>
	<meta property="og:site_name" content="PortageOnline.com"/>
	<meta property="og:description" content="The following is a summary of police activity in the Central Plains Area (Portage la Prairie, Treherne, Amaranth and the surrounding Rural Municipalities). The reporting dates are between Dec. 26, 2016 and Jan. 1, 2017. During this time period..."/>
	<meta property="og:image" content="http://portageonline.com/images/police_car_lights_stock2.JPG"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat160831.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="PortageOnline News" href="http://portageonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'portageonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-2', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2951"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pol-logo.svg">
         <img srcset="/images/logos/pol-logo.png" alt="PortageOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://portageonline.com//weather">
            <div class="temperature">
                -28&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="http://weather.gc.ca/warnings/report_e.html?mb8" target="_blank">EXTREME COLD WARNING IN EFFECT</a>
        </div>
		<div class="windchill">
			<a href="http://portageonline.com//weather">
			-38&deg;C with windchill			</a>
			<a href="http://portageonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/country93" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 93']);"><button type="button" class="btn btn-default"><img src="/images/logos/country93-button.png"></button></a>

<a href="/radio/mix96" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/logos/mix965-button.png"></button></a>


<a href="/radio/cfry" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFRY']);"><button type="button" class="btn btn-default"><img src="/images/logos/60years-cfry-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/portage_la_prairie" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1128" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1177" >

            <a class="item" href="/features/seniors-news"  >

                                Seniors News
            </a>


                    </li>
                                                                                                                                                                <li class="item1178" >

            <a class="item" href="/features/this-week-in-portage"  >

                                This Week in Portage
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item836" >

            <a class="item" href="/radio/cfry"  >

                                CFRY
            </a>


                    </li>
                                                                                                                                                                <li class="item1120" >

            <a class="item" href="/radio/mix96"  >

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item856" >

            <a class="item" href="/radio/country93"  >

                                Country 93
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		

<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '52402', 'hidden', 1);
		});
	});
});
</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #075d9c;
	color: #222;
    padding: 0px 35px 0px 14px;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('http://portageonline.com/images/stories/notices/prralogo3.jpg');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert portage-notice">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>PCU Centre Holiday Ice Rentals</h3>
		<p>Ice Rentals $50/hr from December 27 to January 6 (6am-4pm only). <a href="http://www.pcucentre.ca/main/2016/12/13/holiday-ice-rentals" target="_blank">More Details here...</a></p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1474"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/rcmp-weekly-report-dec-26-to-jan-1" itemprop="url"> RCMP Weekly Report: Dec. 26 to Jan. 1</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/rcmp-weekly-report-dec-26-to-jan-1?tmpl=component&amp;print=1&amp;page=" title="Print article < RCMP Weekly Report: Dec. 26 to Jan. 1 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=0f60007690bb425802048837e83b9165f91c45c6" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-01-04T09:05:54-06:00" itemprop="datePublished">
			Published: Wednesday, 04 January 2017 09:05		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Supplied by RCMP</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p>The following is a summary of police activity in the Central Plains Area (Portage la Prairie, Treherne, Amaranth and the surrounding Rural Municipalities). The reporting dates are between Dec. 26, 2016 and Jan. 1, 2017. During this time period police responded to: 200 calls for service.</p>
<p><strong>STRANDED MOTORISTS</strong><br />RCMP across the Central Plains detachment area responded to multiple calls of stranded motorists on Boxing Day. Police wish to remind motorists to check the weather and road conditions before heading out, and plan ahead for the worst possible scenarios. A shovel, a blanket, snacks and water are great things to keep in the vehicle should you get stuck. Road and travel information can be found at www.manitoba511.ca and weather advisories can be found at <a href="http://www.weather.gc.ca">www.weather.gc.ca </a></p>
<p><strong>BREAK AND ENTERS</strong><br />Portage la Prairie RCMP attended a home on Fisher Avenue Dec. 27 after a reported break and enter was called in by the home owner. Suspects entered the home through a back door and ransacked the home. Stolen from the residence were electronics and other household items. Forensic evidence left at the scene will be analysed in an attempt to identify those involved. <br />Shortly after 3:00 a.m., Dec. 30, Portage la Prairie RCMP were call by two passers-by who noticed a broken window and an alarm coming from the Red Apple store. In reviewing security footage of the store investigators observed a male suspect breaking the window and loading a shopping cart with stolen items. <br />Portage la Prairie RCMP responded to a break and enter for Taylor Janitorial at 12:40 a.m., Jan. 1, called in by an employee who found the shop door pried open and a commercial vehicle stolen. The vehicle, a green 1997 Pontiac Transport was located on Hazel Bay just after 2:00 a.m. Investigators believe that at least three people were involved in the theft and damage to the business.</p>
<p><strong>COLLISION ON FISHER AVENUE</strong><br />Police responded to a two vehicle collision on Fisher Avenue and 8th Street NW on Dec. 28. Paramedics were called to the scene and would transport several occupants to Portage General Hospital with non-life threatening injuries. A female driver (30 years old) was charged with proceeding before it was safe to do so. </p>
<p><strong>DRUNK DRIVER NABBED</strong><br />Portage la Prairie Traffic Services observed a motorist travelling at 152 km/h in a 100 km/h zone on Hwy 1 on Dec. 30. The 27-year-old male driver was taken in to custody after he displayed signs of intoxication, and the officer observed open alcohol throughout the vehicle. The driver’s subsequent breath samples were over double the legal limit. The driver was also charged for careless driving considering the speed, road conditions at the time, and the driver’s level of intoxicated. The fine for the excessive speed was $731.50.</p>
<p><strong>ALLEGED ASSAULT</strong><br />On New Year's Eve, Portage la Prairie RCMP responded to an intoxicated male, standing outside a residence on 5th Street NE, in low temperatures in sock feet. When officers arrived they determined that the male had been assaulted by several others. Investigators took three male suspects in to their custody, while the victim was treated for non-life threatening injuries. All three suspects were released from police custody a short time later, with no charges pending at this time. Police wish to remind everyone to call in any suspicious activity, especially if someone appears to not be dressed for the weather. A prompt response by emergency services could save life or limb of someone who is unable to care for themselves.</p>
<p><strong>SPEEDY DRIVING</strong><br />On Dec. 29, a motorist was observed travelling at 139 km/h in a 100 km/h zone of Hwy 2 near Rathwell. The male driver, 44, was issued a fine in the amount of $561.25. <br />If you have any information that could lend assistance in the investigation of these crimes or others, please contact your local RCMP, or Crime Stoppers at 1-800-222-TIPS (8477) and <a href="http://www.manitobacrimestoppers.com">www.manitobacrimestoppers.com </a></p>
<p><strong>CALLS FOR SERVICE SUMMARY</strong></p>
<p>Dec. 26: &nbsp; &nbsp;25 calls for service<br />Dec. 27: &nbsp; &nbsp;25 calls for service<br />Dec. 28: &nbsp; &nbsp;23 calls for service<br />Dec. 29: &nbsp; &nbsp;36 calls for service<br />Dec. 30: &nbsp; &nbsp;29 calls for service<br />Dec. 31: &nbsp; &nbsp;40 calls for service<br />Jan. 1: &nbsp; &nbsp; &nbsp;22 calls for service</p>
<p><em>46 Traffic violations </em><br /><em>31 Traffic Offences (Highway Traffic Act)</em><br /><em>10 Vehicle Collisions</em><br /><em>5 Impaired Drivers</em><br /><em>26 Provincial statutes (Mental Health Act, Child Welfare Act, Coroner’s Act, 911 Act, etc.)</em><br /><em>14 Crimes against person</em><br /><em>7 Assaults</em><br /><em>4 Assault with Weapon or Causing Bodily Harm</em><br /><em>2 Aggravated Assault</em><br /><em>1 Uttering Threats</em><br /><em>17 Crimes against property</em><br /><em>6 Thefts</em><br /><em>1 Theft of Motor Vehicles</em><br /><em>3 Break and Enters</em><br /><em>7 Mischiefs to Property</em><br /><em>42 Other Criminal Investigations</em><br /><em>55 Other Police Activities (False Alarms, Suspicious Person/Vehicle, Assistance Given, etc.)</em></p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local/sponsorship-helps-fund-repairs-at-bdo-centre" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://portageonline.com/local/rcmp-weekly-report-dec-26-to-jan-1" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		

<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '52402', 'hidden', 1);
		});
	});
});
</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #075d9c;
	color: #222;
    padding: 0px 35px 0px 14px;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('http://portageonline.com/images/stories/notices/prralogo3.jpg');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert portagenoticemobile">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>PCU Centre Holiday Ice Rentals</h3>
		<p>Ice Rentals $50/hr from December 27 to January 6 (6am-4pm only). <a href="http://www.pcucentre.ca/main/2016/12/13/holiday-ice-rentals" target="_blank">More Details here...</a></p>	</div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1475"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/rcmp-weekly-report-dec-26-to-jan-1"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/police_car_lights_stock2.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rcmp-weekly-report-dec-26-to-jan-1">RCMP Weekly Report: Dec. 26 to Jan. 1</a></h4>
		
		
				<div class="allmode-text">The following is a summary of police activity in the Central Plains Area (Portage la Prairie, Treherne, Amaranth and the surrounding Rural Municipalities). The reporting dates are between Dec. 26,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/sponsorship-helps-fund-repairs-at-bdo-centre"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/01_JAN/NEWS/tracy_waldvogel_jan_04.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Tracy Waldvogel" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sponsorship-helps-fund-repairs-at-bdo-centre">Sponsorship Helps Fund Repairs At BDO Centre</a></h4>
		
		
				<div class="allmode-text">The BDO Centre for the Community has received a sponsorship from the Manitoba Liquor and Lotteries Corporation. Secretary and Director Tracy Waldvogel says they had recently been applying for grants&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/extreme-cold-hits-portage-area"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/tch1_jan032017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/extreme-cold-hits-portage-area">Extreme Cold Hits Portage Area</a></h4>
		
		
				<div class="allmode-text">Environment Canada has issued an extreme cold warning for Portage la Prairie and area this morning. Wind chills below minus-40 are expected in parts of southern Manitoba, as an arctic ridge of high&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/school-division-anticipates-busy-2017"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/people_murray_mclenehan_dec162016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Portage la Prairie School Division board chair Murrary McLenehan. (photo by Rae Hathaway)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/school-division-anticipates-busy-2017">School Division Anticipates Busy 2017</a></h4>
		
		
				<div class="allmode-text">The Portage la Prairie School Division knows they have a busy year ahead of them. The first major change is the departure of Assistant Superintendent Mike Mauws. "We're very happy for Mr. Mauws, but&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/big-step-for-portage-assisted-living-inc"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/PORTAGE_ASSISTED_LIVING_INC._AL_BRAUN_AT_ROTARY_JAN3-17.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Braun presenting at yesterday's Rotary Luncheon in Portage la Prairie" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/big-step-for-portage-assisted-living-inc">Portage Assisted Living Works Towards New Facility</a></h4>
		
		
				<div class="allmode-text">Portage Assisted Living (PAL) is working towards building a new facility. At Portage Rotary's meeting yesterday, PAL co-chair Al Braun said the City of Portage la Prairie is providing a piece of&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4254"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/fire-inspection-prevention-a-priority-for-portage-fire-department-in-2017"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/fire-truck.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(file photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/fire-inspection-prevention-a-priority-for-portage-fire-department-in-2017">Prevention a Priority for Portage Fire Department in 2017</a></h4>
		
		
				<div class="allmode-text">The Portage Fire Department's fire inspection prevention program will be a main focus of 2017, fire chief Phil Carpenter says. Carpenter says the department is, and will continue to be active in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/warrants-issued-by-rcmp"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/Wanted_-_L_to_R_Kulba_Pottery_Whitford.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Wanted - (L to R) Pottery, Kulba, Whitford." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/warrants-issued-by-rcmp">Warrants Issued By RCMP</a></h4>
		
		
				<div class="allmode-text">The RCMP is looking for some help from the public to locate several people wanted by the police. Community Liaison Officer Constable Sean O'Keefe says there are often conditions imposed upon folks by&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/prra-releases-pcu-centre-roof-report-details"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/01_JAN/NEWS/pcu_centre_winter.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(file photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/prra-releases-pcu-centre-roof-report-details">PRRA Releases PCU Centre Roof Report Details</a></h4>
		
		
				<div class="allmode-text">The legal process the City of Portage la Prairie, RM of Portage la Prairie and Portage Regional Recreation Authority (PRRA) launched against contractors and engineers involved in the PCU Centre&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/be-cautious-behind-the-wheel"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/01_JAN/NEWS/tch2_jan032017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="One of the mishaps this morning on the TCH east of Portage (photos by Aaron Wilgosh)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/be-cautious-behind-the-wheel">Be Cautious Behind The Wheel</a></h4>
		
		
				<div class="allmode-text">The snowfall overnight in southern Manitoba, combined with strong winds this morning, have made driving conditions difficult. We've heard of some mishaps along the Trans Canada Highway this morning,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/stonewall-plans-big-projects-in-2017-9-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_lockie_mclean_dec102015.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Lockie McLean" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/stonewall-plans-big-projects-in-2017-9-am">Stonewall Plans Big Projects In 2017</a></h4>
		
		
				<div class="allmode-text">The Town of Stonewall has some ambitious goals for the coming year. Mayor Lockie McLean says one huge project they hope to start early in 2017 is a five to six million dollar lagoon expansion. McLean&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/snowy-drive-again-6-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2017/01_JAN/NEWS/oakville_intersection2_jan032017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Here's how the Highway 13 junction on the Trans Canada Highway looked just before 7:30 this morning (courtesy MIT)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/snowy-drive-again-6-am">Snowy Drive Again</a></h4>
		
		
				<div class="allmode-text">**UPDATED 7:30 am** Manitoba Infrastructure and Transportation tells us highways across southern Manitoba are generally partly snow-covered this morning, following last night's precipitation. Strong&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/premier-mp-mla-visit-portage-the-17th-6-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_dave_omichinski.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dave Omichinski" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/premier-mp-mla-visit-portage-the-17th-6-am">Premier, MP & MLA Visit Portage The 17th</a></h4>
		
		
				<div class="allmode-text">This month will kick off the new year with a visit to the Portage la Prairie Chamber of Commerce by some high profile politicians. That's from president Dave Omichinski who outlines the line-up of&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/curling-begins-season-for-prra-6-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/people_david_sattler_oct262012.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="David Sattler" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/curling-begins-season-for-prra-6-am">Curling Begins Season For PRRA</a></h4>
		
		
				<div class="allmode-text">The Portage Regional Recreation Authority has another busy year ahead. General Manager David Sattler says they’re really looking forward to having the Viterra curling championship come to the PCU&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/mp-hopes-for-good-relations-with-us"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_robert_sopuck_jan262012.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Robert Sopuck" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/mp-hopes-for-good-relations-with-us">MP Hopes For Good Relations With US</a></h4>
		
		
				<div class="allmode-text">The Member of Parliament for Dauphin-Swan River-Neepawa has a few items on his wish list for the coming year. Robert Sopuck says despite some tough anti-trade talk from President-elect Donald Trump,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/norfolk-treherne-expects-big-things-5-pm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/people_craig_spencer_jan1415sm.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Craig Spencer" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/norfolk-treherne-expects-big-things-5-pm">Norfolk Treherne Expects Big Things</a></h4>
		
		
				<div class="allmode-text">Big things are in the works for the Municipality of Norfolk Treherne during the year ahead. Reeve Craig Spencer says they'll be hiring a Manager of Operations for the first time ever, noting it will&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/southport-focusing-on-business-and-client-growth-3-pm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_peggy_may_dec162016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Peggy May" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/southport-focusing-on-business-and-client-growth-3-pm">Southport Focusing On Business And Client Growth</a></h4>
		
		
				<div class="allmode-text">The community of Southport Aerospace is always expanding and 2017 looks like another year of significant growth. That's from CEO Peggy May who says they're focusing on the development of business,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/semi-mishap-in-portage"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/transport_truck_ditch.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(photo by Matt Hermiz)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/semi-mishap-in-portage">Semi Mishap in Portage</a></h4>
		
		
				<div class="allmode-text">Sissons Drive in Portage la Prairie is blocked, as a semi truck is jack-knifed across the roadway. It's not clear what prompted the traffic mishap. The incident should be clear shortly, as a tow&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/community-policing-section-a-goal-for-portage-rcmp-12-pm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_rick_head_dec142016b.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Inspector Rick Head" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/community-policing-section-a-goal-for-portage-rcmp-12-pm">Community Policing Section A Goal For Portage RCMP</a></h4>
		
		
				<div class="allmode-text">The RCMP detachment in Portage la Prairie is expecting another busy year in 2017. Inspector Rick Head says they have an excellent community policing section here in Portage, noting that will continue&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/changes-ahead-for-cmha-9-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_jordan_friesen_CMHA_2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Jordan Friesen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/changes-ahead-for-cmha-9-am">Changes Ahead For CMHA</a></h4>
		
		
				<div class="allmode-text">The new year will bring some changes for the Canadian Mental Health Association Central Region. Executive Director Jordan Friesen says he's excited about the grand opening of the community bike&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/big-adjustments-to-manage-for-southern-health-in-2017-6-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/logos_southern_health_aug022013.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/big-adjustments-to-manage-for-southern-health-in-2017-6-am">Big Adjustments To Manage For Southern Health in 2017</a></h4>
		
		
				<div class="allmode-text">As Southern Health-Santé Sud looks forward into the new year, Board Chair Abe Bergen notes a big part of the months ahead will involve adjusting to its newly formed board. Bergen explains why he's&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1479"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1174" >
                        <a  href="/news/funeral-announcements"  >
                    <span class="menuitem">Funeral Announcements</span>
                </a>
                                </li>
                                <li class="item1292" >
                        <a  href="/features/greeting-zone"  >
                    <span class="menuitem">Greeting Zone</span>
                </a>
                                </li>
                                <li class="item1398" >
                        <a  href="/portage-terriers"  >
                    <span class="menuitem">Portage Terriers</span>
                </a>
                                </li>
                                <li class="item1423" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://portageonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://portageonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4388"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3758"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/growth-a-priority-for-pdac-6-am">Growth A Priority For PDAC</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/red-river-deals-with-increased-applications-9-pm">Red River Deals With Increased Applications</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/rotary-president-expects-active-year-5-pm">Rotary President Expects Active Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/salvation-army-expects-busy-2017">Salvation Army Expects Busy 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/dietitian-offers-advice-to-help-make-resolutions-stick">Dietitian Offers Advice To Help Resolutions Stick</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/mayor-looks-for-challenges-in-2017-6-am">Mayor Looks For Challenges In 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/reeve-anticipates-big-things-6-am">Reeve Anticipates Big Things</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/more-snow-forecasted-for-southern-manitoba">More Snow Forecasted For Southern Manitoba</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/school-funding-an-issue-for-2017-1-pm">School Funding An Issue For 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/2-local-businesses-united-way-5pm">2 Local Businesses Lend New Hands To United Way</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm">R.M. of Dufferin Dealt With Rain, Taxes and Infrastructure in 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/top-newsmakers-of-2016-6-am">Top Newsmakers of 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/board-chair-sees-exciting-2017-10-am">Board Chair Sees Exciting 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/stronger-economy-in-works-for-long-plain-6-am">Stronger Economy In Works For Long Plain</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/busy-2017-for-westlake-gladstone-11-pm">Busy 2017 For Westlake Gladstone</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/islanders-invite-public-to-skate-with-players-8pm">Islanders Invite Public To Skate With Players</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/slow-december-for-canadian-blood-services">Slow December For Canadian Blood Services</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/break-in-at-red-apple">Break-in At Red Apple</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/large-water-bills-expected-for-portage-residents">Large Water Bills Expected for Portage Residents</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/united-way-stands-at-89-of-2016-goal-noon-dec3016">United Way Stands At 89% Of 2016 Goal</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-1 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Recycle Your Christmas Trees</span>
						
			<h2><a href="/event/recycle-your-christmas-trees" itemprop="url">Recycle Your Christmas Trees</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2017-01-23">23 January 2017</span>  <span class='ohanah-time'>4:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Additional Christmas Garbage Collection</span>
						
			<h2><a href="/event/additional-christmas-garbage-collection" itemprop="url">Additional Christmas Garbage Collection</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>7:00 am</span>  <span itemprop='endDate' content="2017-01-04">  </span>  -  <span class='ohanah-time'>4:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-329" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Register now for Oakville Women's Bonspiel</span>
						
			<h2><a href="/event/register-now-for-oakville-women-s-bonspiel" itemprop="url">Register now for Oakville Women's Bonspiel</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-05">05 January 2017 </span> <span class='ohanah-time'>9:00 am</span>  <span itemprop='endDate' content="2017-01-05">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Oakville Curling Rink		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-58 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Board Game Blitz</span>
						
			<h2><a href="/event/games-at-the-library" itemprop="url">Board Game Blitz</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-05">05 January 2017 </span> <span class='ohanah-time'>10:30 am</span>  <span itemprop='endDate' content="2017-01-05">  </span>  -  <span class='ohanah-time'>7:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Portage la Prairie Regional Library, Portage la Prairie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Portage la Prairie and Southcentral Manitoba want local news, weather, and sports online and on-demand, they turn to Portage Online. As Portage la Prairie, Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, PortageOnline.com is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/portage_la_prairie" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li><li class="item-1401"><a href="/rss" >RSS</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3BvcnRhZ2VvbmxpbmUuY29tL2xvY2FsL3JjbXAtd2Vla2x5LXJlcG9ydC1kZWMtMjYtdG8tamFuLTE=" />
	<input type="hidden" name="b26e301559ac48253e3f6ff66c7f364a" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

