<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://portageonline.com/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="portage, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Candace Derksen" />
	<meta name="description" content="PortageOnline.com is only source for community news and information such as weather and classifieds for Portage la Prairie, MB." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>R.M. of Dufferin Dealt With Rain, Taxes and Infrastructure in 2016 - PortageOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/pol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 222px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);

/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1125004-2', 'portageonline.com');
	ga('send', 'pageview');
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

/*===  EASY GOOGLE ANALYTICS : START OUTBOUND LINKS  ===*/
function trackOutboundLink(link, category, action) { 
  try { 
    var blank = 'inline';
    if (link.getAttribute('target') == '_blank') {
      blank = 'blank';
    }
    ga('send', 'event', category, action, blank, {'hitCallback': 
      function() {
        var patt=/youtube|youtu\.be/i;
        if (!patt.test(action)) {
          if (blank == 'blank') {
            window.open(action, '_blank');
          } else {
            document.location = action;
          }
        }
      }
    });
  } catch(err){
    if (window.console) { console.error(err); }
  }
}
/*===  EASY GOOGLE ANALYTICS : END OUTBOUND LINKS  ===*/

/*===  EASY GOOGLE ANALYTICS : START FIXING LINKS  ===*/
window.addEvent('domready', function(){
  $$('a[href^="http"]:not([href*="' + document.domain + '"])').each(function(el){
    el.addEvent('click', function(){
       trackOutboundLink(this, 'Outbound Links', el.getProperty('href')); return false;
     });
   });
});
/*===  EASY GOOGLE ANALYTICS : END FIXING LINKS  ===*/

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="R.M. of Dufferin Dealt With Rain, Taxes and Infrastructure in 2016 - PortageOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.portageonline.com/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm"/>
	<meta property="og:site_name" content="PortageOnline.com"/>
	<meta property="og:description" content="The Reeve for the R.M. of Dufferin says 2016 was a successful one for the area. &quot;During that rain in May or June...it was a bit challenging to keep the roads in the condition we would like to see them but we got through that,&quot; said George Gray. He..."/>
	<meta property="og:image" content="http://www.portageonline.com/images/stories/2newsphotos/2016/12_-_DEC/STOCK/george_gray_stock.jpg"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat160831.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="PortageOnline News" href="http://portageonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'portageonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-2', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2951"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pol-logo.svg">
         <img srcset="/images/logos/pol-logo.png" alt="PortageOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://portageonline.com//weather">
            <div class="temperature">
                -6&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://portageonline.com//weather">
			-10&deg;C with windchill			</a>
			<a href="http://portageonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/country93" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 93']);"><button type="button" class="btn btn-default"><img src="/images/logos/country93-button.png"></button></a>

<a href="/radio/mix96" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/logos/mix965-button.png"></button></a>


<a href="/radio/cfry" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFRY']);"><button type="button" class="btn btn-default"><img src="/images/logos/60years-cfry-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/portage_la_prairie" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1128" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1177" >

            <a class="item" href="/features/seniors-news"  >

                                Seniors News
            </a>


                    </li>
                                                                                                                                                                <li class="item1178" >

            <a class="item" href="/features/this-week-in-portage"  >

                                This Week in Portage
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item836" >

            <a class="item" href="/radio/cfry"  >

                                CFRY
            </a>


                    </li>
                                                                                                                                                                <li class="item1120" >

            <a class="item" href="/radio/mix96"  >

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item856" >

            <a class="item" href="/radio/country93"  >

                                Country 93
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		

<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '52402', 'hidden', 1);
		});
	});
});
</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #075d9c;
	color: #222;
    padding: 0px 35px 0px 14px;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('http://portageonline.com/images/stories/notices/prralogo3.jpg');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert portage-notice">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>PCU Centre Holiday Ice Rentals</h3>
		<p>Ice Rentals $50/hr from December 27 to January 6 (6am-4pm only). <a href="http://www.pcucentre.ca/main/2016/12/13/holiday-ice-rentals" target="_blank">More Details here...</a></p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1474"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm" itemprop="url"> R.M. of Dufferin Dealt With Rain, Taxes and Infrastructure in 2016</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm?tmpl=component&amp;print=1&amp;page=" title="Print article < R.M. of Dufferin Dealt With Rain, Taxes and Infrastructure in 2016 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=57cfeac79f44bdb7fa282eae2cb0fe159671f0da" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-31T13:00:00-06:00" itemprop="datePublished">
			Published: Saturday, 31 December 2016 13:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Candace Derksen</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="R.M. of Dufferin Reeve George Gray" src="/images/stories/2newsphotos/2016/12_-_DEC/STOCK/george_gray_stock.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The Reeve for the R.M. of Dufferin says 2016 was a successful one for the area.</p>
<p>"During that rain in May or June...it was a bit challenging to keep the roads in the condition we would like to see them but we got through that," said George Gray.</p>
<p>He added farmers in the R.M. had a very good crop this past year. "We're certainly happy for them."</p>
<p>Gray went on to say that the highway curves project north of Carman was finally resolved this past year after four years of sitting on the agenda.</p>
<p>"The contract has been okayed by the provincial government and the contracts have been awarded," he announced, adding work will begin on that section of Highway 13.</p>
<p>"We were very concerned about the safety issue. The way the curves were constructed, it's old-time construction for slower traffic with smaller loads and now we've got big loads and high-speed traffic."</p>
<p>And finally, farmland taxes remained a serious issue for most municipalities in Manitoba.</p>
<p>Gray says the R.M. of Dufferin supported a lobby resolution on this subject at the latest A.M.M. convention.</p>
<p>"Ultimately it's up to the government how to change it. Whether we portion it at our level, you know that's entirely up to how the R.M. will want to handle it but it's an issue that isn't going to go away...very few are being hit very hard with a good portion of the taxes."</p>
<p>He notes Council will be meeting with Prairie Rose School Division administrators in the new year to further some of these discussions.</p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local/top-newsmakers-of-2016-6-am" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://www.portageonline.com/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		

<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '52402', 'hidden', 1);
		});
	});
});
</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #075d9c;
	color: #222;
    padding: 0px 35px 0px 14px;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('http://portageonline.com/images/stories/notices/prralogo3.jpg');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert portagenoticemobile">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>PCU Centre Holiday Ice Rentals</h3>
		<p>Ice Rentals $50/hr from December 27 to January 6 (6am-4pm only). <a href="http://www.pcucentre.ca/main/2016/12/13/holiday-ice-rentals" target="_blank">More Details here...</a></p>	</div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1475"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/george_gray_stock.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="R.M. of Dufferin Reeve George Gray" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/r-m-of-dufferin-dealt-with-rain-taxes-and-infrastructure-in-2016-1-pm">R.M. of Dufferin Dealt With Rain, Taxes and Infrastructure in 2016</a></h4>
		
		
				<div class="allmode-text">The Reeve for the R.M. of Dufferin says 2016 was a successful one for the area. "During that rain in May or June...it was a bit challenging to keep the roads in the condition we would like to see&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/top-newsmakers-of-2016-6-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/FARM/20160720_214325SM.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="This house at Long Plain First Nation was ripped off its foundation by a tornado July 20, 2016 (photo by Mike Blume)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/top-newsmakers-of-2016-6-am">Top Newsmakers of 2016</a></h4>
		
		
				<div class="allmode-text">As we get ready to close the book on 2016, we're looking back on the top local newsmakers from the past year in the Portage la Prairie region. The tornado that touched down in the Portage la Prairie&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/board-chair-sees-exciting-2017-10-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_mickey_cuthbert_dec162016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Mickey Cuthbert" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/board-chair-sees-exciting-2017-10-am">Board Chair Sees Exciting 2017</a></h4>
		
		
				<div class="allmode-text">2017 sees Portage la Prairie's William Glesby Centre going into the second half of its current season. Board Chair Mickey Cuthbert's excited about the new year, with shows already in place. "So the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/stronger-economy-in-works-for-long-plain-6-am"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_dennis_meeches_dec132016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dennis Meeches" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/stronger-economy-in-works-for-long-plain-6-am">Stronger Economy In Works For Long Plain</a></h4>
		
		
				<div class="allmode-text">Long Plain First Nation is looking to continue their efforts to strengthen its economic stability in 2017. Chief Dennis Meeches explains how it's been his goal ever since he became chief. "Long Plain&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/busy-2017-for-westlake-gladstone-11-pm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_david_single_.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="David Single" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/busy-2017-for-westlake-gladstone-11-pm">Busy 2017 For Westlake Gladstone</a></h4>
		
		
				<div class="allmode-text">The coming year will be another busy one for the Municipality of Westlake-Gladstone. Mayor David Single says they're preparing for a clean-out of Gladstone’s lagoon, noting the price tag will likely&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4254"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/islanders-invite-public-to-skate-with-players-8pm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/20161230_135918_1483129636052_resized.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/islanders-invite-public-to-skate-with-players-8pm">Islanders Invite Public To Skate With Players</a></h4>
		
		
				<div class="allmode-text">Eric DelongThe Portage Islanders held a public skate event today at the BDO Centre in Portage la Prairie. Islander Eric Delong shares what it's like to open it up and skate with the public. "It's&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/slow-december-for-canadian-blood-services"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/SPORTS/places_blood_services.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="A donor clinic truck." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/slow-december-for-canadian-blood-services">Slow December For Canadian Blood Services</a></h4>
		
		
				<div class="allmode-text">Canadian Blood Services says they usually see a drop in donors over the holidays, and the weather didn't help this month either. "This whole month has played a little havoc with our blood donor&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/break-in-at-red-apple"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/red_apple_be4_dec302016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The front of Red Apple (photos by Mike Blume)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/break-in-at-red-apple">Break-in At Red Apple</a></h4>
		
		
				<div class="allmode-text">The Red Apple store in Portage la Prairie was broken into last night, an employee says. It appears entry was gained through the front door of the business, which was seen boarded up. The RCMP have&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/large-water-bills-expected-for-portage-residents"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/FARM/water_meter_installation_apr262016h.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/large-water-bills-expected-for-portage-residents">Large Water Bills Expected for Portage Residents</a></h4>
		
		
				<div class="allmode-text">The City of Portage la Prairie continues to address delayed water bills for residents. Waterworks Committee Chair Wayne Wall says Area 2 bill, for those who live between Saskatchewan Ave., and the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/united-way-stands-at-89-of-2016-goal-noon-dec3016"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_mandy_dubois_dec302016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Mandy Dubois" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/united-way-stands-at-89-of-2016-goal-noon-dec3016">United Way Stands At 89% Of 2016 Goal</a></h4>
		
		
				<div class="allmode-text">With just today and tomorrow left for the 2016 Portage Plains United Way campaign to reach its goal of $247,500, a couple of donations today brought them a little closer. Executive director Mandy&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/lb-van-denakker"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/people_ron_van_denakker.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Ron Van Dennaker" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/lb-van-denakker">Another Busy Year For Interlake-Eastern RHA</a></h4>
		
		
				<div class="allmode-text">Two major capital projects were underway for the Interlake-Eastern Regional Health Authority during 2016. CEO Ron Van Denakker says they made lots of progress with the construction of the new Selkirk&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/keep-the-shovel-handy"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/xmas_bliz3_dec262016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="An image from the Boxing Day blizzard " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/keep-the-shovel-handy">Keep The Shovel Handy</a></h4>
		
		
				<div class="allmode-text">Brace yourself for another significant snowfall. A snowfall warning's in effect, and Environment Canada says we can expect about 10 cm today in southern Manitoba. It's the Alberta Clipper we told you&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/lb-kathy-mcphail-dec2916"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/people_kathy_mcphail_oct072015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo by Mike Blume" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/lb-kathy-mcphail-dec2916">Southern Health Completes 5-Year Strategic Plan</a></h4>
		
		
				<div class="allmode-text">Southern Health-Santé Sud saw a lot of accomplishments made in 2016. CEO Kathy McPhail says their strategic plan was one of them. "Some of the things that we were really proud to achieve was the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/lb-bezan"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/people_james_bezan_jun132016better_ratio.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="James Bezan" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/lb-bezan">MP Sees 2016 As A Year Of Broken Promises</a></h4>
		
		
				<div class="allmode-text">The Member of Parliament for Selkirk-Interlake-Eastman says 2016 was a year of broken promises by the Trudeau government. James Bezan notes under Justin Trudeau we've seen very low growth with the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/more-snow-on-its-way-to-portage-area"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/FARM/xmas_bliz11_dec262016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Just days after a blizzard hit the Portage la Prairie area, more snow is expected Friday as an Alberta Clipper rolls through southern Manitoba. (file photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/more-snow-on-its-way-to-portage-area">More Snow on its Way to Portage Area</a></h4>
		
		
				<div class="allmode-text">It seems Mother Nature has plans to keep snow shovels busy in the Portage la Prairie region. Just days after getting hit with a blizzard, another storm system will make its way into southern Manitoba&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/fire-calls"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_phil_carpenter_dec092015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Fire Chief Phil Carpenter" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/fire-calls">No Increase In Fire Activity In 2016</a></h4>
		
		
				<div class="allmode-text">Activity for the Portage Fire Department in 2016 didn't raise any alarms, Fire Chief Phil Carpenter says. The number total number of calls was similar to 2015, but there was an increase in one area.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/lb-bifrost-riverton"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/STOCK/people_harold_foster_nowhite.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Harold Foster" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/lb-bifrost-riverton">Lots Happening In Bifrost-Riverton</a></h4>
		
		
				<div class="allmode-text">It's been a hectic year for the Municipality of Bifrost-Riverton. That's from Reeve Harold Foster who outlines some of the issues that filled their plates. "First of all we dealt with amalgamation&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/second-round-of-snow-clearing-to-begin-shortly"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/DSC02534aa.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Ploughs will be out taking care of Saskatchewan Avenue today. MIT is handling the job." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/second-round-of-snow-clearing-to-begin-shortly">Second Round Of Snow Clearing To Begin Shortly</a></h4>
		
		
				<div class="allmode-text">Portage la Prairie roads are a lot more manageable now that ploughs have made their first rounds throughout the city. "Snow removal has been going quite well," says Manager of Public Works Brian&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/holiday-recycling-volumes-rise"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/recycle_wrapping_dec292016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/holiday-recycling-volumes-rise">Holiday Recycling Volumes Rise</a></h4>
		
		
				<div class="allmode-text">It's busy at Portage and District Recycling right now, as holiday-related material starts to flow in. A spokesperson tell us volumes have increased since Sunday, and they expect that to continue for&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/wait-times-dec2916"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/2newsphotos/2016/12_-_DEC/NEWS/20161228_154338_1482962606501_resized.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo by Mike Blume" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/wait-times-dec2916">Typical Wait Times For Portage Hospital</a></h4>
		
		
				<div class="allmode-text">The Portage District General Hospital was able to keep wait times over the holiday weekend at typical levels despite the challenges it faced with the blizzard. Director of health services Noreen&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1479"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1174" >
                        <a  href="/news/funeral-announcements"  >
                    <span class="menuitem">Funeral Announcements</span>
                </a>
                                </li>
                                <li class="item1292" >
                        <a  href="/features/greeting-zone"  >
                    <span class="menuitem">Greeting Zone</span>
                </a>
                                </li>
                                <li class="item1398" >
                        <a  href="/portage-terriers"  >
                    <span class="menuitem">Portage Terriers</span>
                </a>
                                </li>
                                <li class="item1423" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.portageonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.portageonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4388"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3758"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/brazil-blizz-dec2916">Exchange Student Experiences White Christmas</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-halaburda">Difficult Year In Grahamdale</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/jack-cruise-lb">Progress For RM Of Armstrong</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-north-norfolk">Projects Highlight 2016 In North Norfolk</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/busy-boxing-day-for-caa">Busy Boxing Day For CAA</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/westbound-saskatchewan-ave-e-under-construction">Water Break On Westbound Saskatchewan Ave E. </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-library">Community Support Helps Library In 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/red-nose-refresh">Operation Red Nose Needs You For New Years Eve</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/break-and-enter-at-portage-home">Break and Enter at Portage Home</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/pond-hockey-2017">12th Annual Portage Pond Hockey Tournament </a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-brian-sigfusson">Mixed Year In Coldwell</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-portage-rotary">Portage Rotary Has Strong Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-salvation-army">Busy Year For Salvation Army</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/guy-moffat-lb">Many 2016 Highlights For Red River College</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-dale-fossay">RM of Cartier Reeve Calls 2016 a Productive Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-mickey-cuthbert-glesby-centre">Glesby Centre Board Chair Assesses 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-dakota-plains">Chief Calls 2016 "Average"</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/portage-gets-22cm-of-snow">Portage Gets 22cm Of Snow</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/lb-rick-head-rcmp">Good Year For Portage RCMP</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/blizzard-gone-but-not-forgotten">Blizzard Gone But Not Forgotten</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-1 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Additional Christmas Garbage Collection</span>
						
			<h2><a href="/event/additional-christmas-garbage-collection" itemprop="url">Additional Christmas Garbage Collection</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-28">28 December 2016 </span> <span class='ohanah-time'>7:00 am</span>  -  <span itemprop='endDate' content="2017-01-04">04 January 2017</span>  <span class='ohanah-time'>4:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-527" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Travels</span>
						
			<h2><a href="/event/travels" itemprop="url">Travels</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-28">28 December 2016 </span> <span class='ohanah-time'>11:00 am</span>  -  <span itemprop='endDate' content="2017-01-21">21 January 2017</span>  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Portage & District Arts Centre, Art Gallery, Portage la Prairie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-44" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">New Years Eve.Family Board Game Connection</span>
						
			<h2><a href="/event/family-board-game-connection" itemprop="url">New Years Eve.Family Board Game Connection</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>6:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  -  <span class='ohanah-time'>10:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Highway Pentecostal Church, Portage la Prairie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-272" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">New Year's Eve dance in Amaranth CANCELLED</span>
						
			<h2><a href="/event/new-year-s-eve-dance-in-amaranth-cancelled" itemprop="url">New Year's Eve dance in Amaranth CANCELLED</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>8:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Amaranth Hall, Amaranth		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Portage la Prairie and Southcentral Manitoba want local news, weather, and sports online and on-demand, they turn to Portage Online. As Portage la Prairie, Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, PortageOnline.com is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/portage_la_prairie" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li><li class="item-1401"><a href="/rss" >RSS</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3BvcnRhZ2VvbmxpbmUuY29tL2xvY2FsL3ItbS1vZi1kdWZmZXJpbi1kZWFsdC13aXRoLXJhaW4tdGF4ZXMtYW5kLWluZnJhc3RydWN0dXJlLWluLTIwMTYtMS1wbQ==" />
	<input type="hidden" name="7ff7b86c7fbb63a88c65504f83e51f4e" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

